Qt v4.7.4 + 4.8 – Qt Mobility v1.2 – Qt Webkit v4.08 – QMl Viewer v1.0 – Qt Components v1.0 – S^3 Anna Belle – Nokia N8 – Download

We are happy to announce the Qt 4.7.4 and 4.8. This is mainly a maintenance release which contains bug-fixes based on feedback and contributions since the Qt 4.7.3 release back in May.

For Symbian there are additional improvements:

  • Opt-in split view editor support (e.g. enabler for Qt Quick Components 1.1),
  • Graphics improvements: Productized OpenGL ES support with optimized GPU memory management, Several OpenVG paint engine optimizations
  • Faster orientation switching support
  • Support for copy/paste keyboard accelerators in editors

Please note that Qt 4.7.4 will be available for the upcoming Symbian and MeeGo devices when final device software is available. Targets will be made available accordingly with updates of the Qt SDK.

Change log :
Qt 4.7.4 is a bug-fix release. It maintains both forward and backward 2 compatibility (source and binary) with Qt 4.7.0

Download Package Contains:
1. Qt v4.7(401)
2. Qt Mobility v1.2(0)
3. Qt Webkit v4.08(0)
4. QMl Viewer v1.00
5. Qt Components v1.00

YOU MUST INSTALL ALL INSTALLATION PACKAGES INTO C:/ PHONE MEMORY

Click below to download
(N8FanClub.com)Qt_v4.7(401)_S^3_S^4_Signed_fixed.zip

Update: We have removed Qt Components v1.01 and added Qt Components v1.00 in above download package. It should work fine now. :) (Thanks to Iqbal Zafar for posting link to Qt Components v1.00)

Qt v4.8 and Qt Components v1.01 are available here to download, but we encourage you for using v4.7.4 as v4.8 has some bugs.

Download Instructions - Video Guide

Android World - Free Android Apps Download

  • http://www.blogger.com/profile/04508552874237133253 dani7

    qt components doesn’t install. It renders ‘application not compatible’ and if you install anyway it says, ‘unable to install. Applications qt 4.08 or newer version.’ It therefore does not recognize the qt webkit 4.08 included in the package.

  • http://www.blogger.com/profile/04508552874237133253 dani7

    just wanted to correct the error in my earlier comment. It says, ‘application requires qt 4.08 or newer’ although i did install all the files including qt webkit 4.08.

  • http://www.blogger.com/profile/08857723028770752883 Fahad Hakim

    i want install but he says update error reply plz how to fix this problem plz…

  • http://www.blogger.com/profile/06309107493032512020 moinahmed

    admin@.it says ”update erorr”.help me